We can't start installation :(

  1. PrestaShop requires at least PHP 5.6 or newer versions. To install PrestaShop 1.7.5.0 you need to update your version of PHP.
  2. PrestaShop installation needs to write critical files in the folder var/cache. Please review the permissions on your server.

You can contact your web host provider to fix theses requirements.